Terrestrial Data Outage in Tracking Stream API
Incident Report for Spire Aviation
Resolved
Our terrestrial data receiver was timing out while trying to connect to the terrestrial TCP feed.
Around ~5:44am the connection was recovered and we start receiving Terrestrial data again.
Terrestrial Data Downtime Duration : ~3:50min
Posted Jun 20, 2022 - 05:48 UTC
Investigating
We are not receiving terrestrial data since 2am.
we are currently investigating.
Posted Jun 20, 2022 - 02:10 UTC
This incident affected: Tracking APIs (Tracking History API, Tracking Stream API).