Schedule Times Outage

Incident Report for Spire Aviation

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:54 UTC

Monitoring

A fix has been implemented and we are currently monitoring the availability of the fields.
Posted Jan 22, 2026 - 11:09 UTC

Identified

Starting from 21th January 10:30 UTC departure and arrival schedule times are missing from Tracking APIs and Flights APIs.

We are working throughly with our providers to mitigate the issue.
Posted Jan 21, 2026 - 10:30 UTC
This incident affected: Tracking APIs (Tracking History API, Tracking Stream API) and Flights (Flight Detection System, Flights API - Live Endpoint).