Reduced volume of terrestrial data
Incident Report for Spire Aviation
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:21 UTC
Monitoring
A fix has been implemented and the volume is recovering.

Our engineering team is monitoring the results.
Posted Mar 08, 2024 - 08:21 UTC
Investigating
We observe a lower volume of terrestrial messages from our provider since 07:00 UTC. Our engineering team is urgently working on a fix.

Satellite messages have not been impacted at all by this issue.

We apologize for any inconvenience this may have caused. We'll provide updates as soon they're available.
Posted Mar 08, 2024 - 07:00 UTC
This incident affected: Tracking APIs (Tracking History API, Tracking Stream API), Events (Events API - Streaming Endpoint), and Flights (Flights API - Live Endpoint).