Service Outage in Tracking Stream API
Incident Report for Spire Aviation
Resolved
This incident has been resolved.
Posted May 26, 2022 - 03:59 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2022 - 03:59 UTC
Investigating
The Targets stream API was unstable. We restarted it. The issue seems to be aws related we are investigating.
In the meantime the API is again up and running.
Downtime: ~05:20 am to ~05:40am
Posted May 26, 2022 - 03:58 UTC
This incident affected: Tracking APIs (Tracking Stream API).