Flight Detection System deployment issues
Incident Report for Spire Aviation
Resolved
Flight Detection System got a partial outage due to the deployment issues in production between 12:30 UTC and 13:40 UTC.

Issue is now resolved and systems are back.
Posted Apr 23, 2024 - 12:30 UTC