Satellite ADS-B Outage since 2023-10-12 14:52 UTC
Incident Report for Spire Aviation
Resolved
An issue was identified in the satellite on-ground data capture systems. Satellite ADS-B is available again since 17:55 UTC.
Posted Oct 12, 2023 - 18:43 UTC
Investigating
Since around 2023-10-12 14:52 UTC, there has been an issue affecting satellite ADS-B messages making into our production services. Our engineering team is urgently working on a fix.

Other message sources have not been impacted at all by this issue.

We apologize for any inconvenience this may have caused. We'll provide updates as soon they're available.
Posted Oct 12, 2023 - 14:52 UTC
This incident affected: Tracking APIs (Tracking Stream API).