Partial Performance Degradation in Tracking Stream API
Incident Report for Spire Aviation
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 13:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 09:52 UTC
Investigating
We detected an issue with our Tracking Stream API. We are investigating the issue. We will update you as soon as we improve the situation.
Posted Feb 06, 2023 - 09:29 UTC
This incident affected: Tracking APIs (Tracking Stream API).